Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pkg upgrade resulting in SAT solver-unresolvable package conflict
#1
Hi,

I ran `pkg update && pkg upgrade -y` as root and it gave me an error message shown here http://pastebin.com/u5n9e6i5. Now I've found this answer (http://lists.freebsd.org/pipermail/freeb...64855.html) to a similar problem on FreeBSD but as I don't even know which packages are conflicting it's not particularly helpful for me.

Thanks for your time


Possibly Related Threads...
Thread Author Replies Views Last Post
  pkg.cdn.trueos.org not updating asomers 4 2,614 12-17-2016, 08:26 AM
Last Post: grahamperrin
  Adding local pkg repository - problems! boatfish 0 630 06-28-2016, 01:02 PM
Last Post: boatfish
  pkg tries to fetch wrong version of youtube_dl lib13 2 783 01-28-2016, 11:20 AM
Last Post: lib13
  kdevelop not in pkg? dinsdale 1 458 11-14-2015, 08:31 AM
Last Post: dinsdale
  pbi_xxx vs. pkg xxx edwin oakes 4 1,718 08-25-2015, 05:31 PM
Last Post: edwin oakes
  issues installing krb5 package with pkg sinvas 2 714 07-16-2015, 06:36 PM
Last Post: sinvas
  arduino-1.0.6,1 pkg -- suggested tweaks gja 0 610 06-27-2015, 10:54 AM
Last Post: gja



Users browsing this thread: 1 Guest(s)