Reply
 
Thread Tools Display Modes
  #1  
Old 12-31-2012, 12:18 AM
sharris sharris is offline
Senior Member
 
Join Date: Apr 2010
Posts: 158
Thanks: 2
Thanked 1 Time in 1 Post
Default Where is VirtualBox-4.0.12 ???
Things must be going well for some users ... I did my very best but I am tried of guesting why absolutely no PBI web browsers works for me in 9.0 or 9.1. I lost my 8.2 partition in the process of working with 9.1. Now I want to re-build my PcBSD 8.2 partition, the version where *EVERY* PBI just worked. But now, out of all of those PBI's only the great VirtualBox-4.0.12, is missing {pcbsd very first masterpiece}. Where is Virtualbox for PcBSD 8.2? If nobody knows, please upload your personal copy here?

virtualbox-4.0.12-amd64.pbi,

After all these weeks I have ULTIMATE set ups of both 9.0 and 9.1 on compressed partitions that I plan to protect until those PBI's are fixed to work for GNOME or whatever those unshared issues are.. For now I can live without the new uTube/Abobe Flash bugs where you need a new OS upgrade per-week. So 8.2 has always been more than good enough all along, where EVERYTHING works for every thing else. 9.1 is now my favorite but i rather wait for the fix or even 9.2.

virtualbox-4.0.12-amd64.pbi,

Thank in advance

ERROR for ALL links
Quote:
The URL that you requested, /PBI/emulators/virtualbox-ose/8/x64/virtualbox-4.0.12-amd64.pbi, could not be found.
Perhaps you either mistyped the URL or we have a broken link.
Reply With Quote
  #2  
Old 12-31-2012, 02:12 AM
david_a david_a is offline
Senior Member
 
Join Date: Jan 2012
Posts: 244
Thanks: 6
Thanked 59 Times in 47 Posts
Default
Originally Posted by sharris View Post
Things must be going well for some users ... I did my very best but I am tried of guesting why absolutely no PBI web browsers works for me in 9.0 or 9.1.
Firefox works fine for me in 9.1-RC3.

Rekonq PBI didn't work - I had to install it with the system installer as part of KDE. (apparently some kind of internal integration issue with KDE.) Since I did that it works fine.

Opera PBI seems not to work for me - won't launch.

EDIT: Oops - simple fix for Opera on KDE is here.

Arora works fine for me.

Last edited by david_a; 12-31-2012 at 02:18 AM.
Reply With Quote
  #3  
Old 12-31-2012, 11:48 AM
sharris sharris is offline
Senior Member
 
Join Date: Apr 2010
Posts: 158
Thanks: 2
Thanked 1 Time in 1 Post
Default
Thanks david_a but it didn't work for me ...but what are the chances of thousands of user and authors not to have a copy of the file that I requested so I can rebuild my 8.2 environment???
Reply With Quote
  #4  
Old 12-31-2012, 12:52 PM
ChuckKandler ChuckKandler is offline
Junior Member
 
Join Date: Oct 2012
Location: Detroit, MI
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default
This is a little newer version (4.1.22_1) but it should still work for you, no? Unlike the one in App Cafe this one is 64 bit:

ftp://ftp.pcbsd.org/pub/pbioutgoing/...irtualbox-ose/
Reply With Quote
  #5  
Old 12-31-2012, 04:27 PM
david_a david_a is offline
Senior Member
 
Join Date: Jan 2012
Posts: 244
Thanks: 6
Thanked 59 Times in 47 Posts
Default
Originally Posted by sharris View Post
Thanks david_a but it didn't work for me
... Why not?
Reply With Quote
The Following User Says Thank You to david_a For This Useful Post:
sharris (01-01-2013)
  #6  
Old 01-01-2013, 03:59 AM
gja gja is offline
Member
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 45
Thanks: 1
Thanked 4 Times in 4 Posts
Default
ftp://ftp.pcbsd.org/pub/archived/PBI...0.14-amd64.pbi seems to exist -- would that be sufficient for your rebuilt 8.2 machine?
Reply With Quote
The Following User Says Thank You to gja For This Useful Post:
sharris (01-01-2013)
  #7  
Old 01-01-2013, 09:33 AM
sharris sharris is offline
Senior Member
 
Join Date: Apr 2010
Posts: 158
Thanks: 2
Thanked 1 Time in 1 Post
Default
Quote:
apparently some kind of internal integration issue with KDE.

David, I use gnome-2x. I install only gnome-2x as root which can be an problem also for some. That's all I ever post about, but PcBSD greatest feature is KDE which has the majority of users and is well supported. Most people know only EXPLORER so they know nothing of multi-windows navigation. In short, they are spoil!

This automatically make things harder for me because of my choice of OS which is darn-near dead because Gnome 3.0. Right now I'm to burn out from trying to figure out way 9.1 PBI's web-browsers don't work for me (or is it gnome-2x). I been at it for weeks and lost (dumped) my 8.2 image in the process. Thanks to gja, I now have an chance to go back in time with 8.2 to recapture my lost desktop and I'll be back with an answer with in the next few weeks if I'm lucky. Your reply will help me find many solution. One thing for sure there is a Santa!

see link above
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.