Reply
 
Thread Tools Display Modes
  #1  
Old 08-22-2012, 12:37 AM
dcole dcole is offline
Junior Member
 
Join Date: Aug 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default AppCafe downloads keep restarting
Hello,

I am testing out the PCBSD 9.1, that I have put into XenCenter. I have a couple of comments and a question.

Comments: The install took forever. I only installed one desktop, gnome, and it took forever. I am not sure if I did something wrong - but I am using local storage on the Xen server, and I just installed directly from the ISO on DVD and it took a really long time. It also seems to be running pretty slow as I try to download and install some new software.
Another comment: The mouse didnt work for the install in Xen Center..but the keyboard did. As a result of this, after the install, I put TightVNC on there so I can at least VNC in and have everything work as expected as far as that goes.

Question: For some reason my downloads in AppCafe are not completing. They get to about 8 or 9 MB, and then time out. The download re-starts, same thing happens. This goes on a few times, then I get an Error prompt saying that i need to check my network or mirror settings. I have changed mirrors a few times, all with the same result. Is there something I have done that is causing this behaviour? Any potential remedies? I checked /var/log/messages and didnt see anything too weird
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.