Reply
 
Thread Tools Display Modes
  #1  
Old 08-03-2012, 05:05 PM
john_rambo john_rambo is offline
Member
 
Join Date: Jul 2011
Posts: 81
Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via Skype™ to john_rambo
Default Brasero wont start
When I try to start Brasero it does


[tux@pcbsd-2726] ~> brasero

GLib-GIO-ERROR **: Settings schema 'org.gnome.brasero.config' is not installed

aborting...
Abort trap

GLib-GIO-ERROR **: Settings schema 'org.gnome.brasero.config' is not installed

aborting...
Abort trap
Reply With Quote
  #2  
Old 08-03-2012, 06:30 PM
purgatori purgatori is offline
Senior Member
 
Join Date: May 2010
Posts: 234
Thanks: 6
Thanked 15 Times in 14 Posts
Default
Did you install Brasero from PBI? If so, then you should submit a bug report against the PBI (see the PBI Discussion forum). The fix, though, should be something like this (as root):

Code:
$ /usr/pbi/brasero/bin/glib-compile-schemas \
 /usr/pbi/brasero/share/glib-2.0/schemas
__________________
My Blog About Emacs and (PC)BSD
Promethean Machines
Reply With Quote
  #3  
Old 08-03-2012, 10:55 PM
john_rambo john_rambo is offline
Member
 
Join Date: Jul 2011
Posts: 81
Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via Skype™ to john_rambo
Default
Code:
[tux@pcbsd-2726] /home/tux# /usr/pbi/brasero/bin/glib-compile-schemas /usr/pbi/brasero/share/glib-2.0/schemas
/usr/pbi/brasero/bin/glib-compile-schemas: Command not found.
Reply With Quote
  #4  
Old 08-06-2012, 07:35 PM
purgatori purgatori is offline
Senior Member
 
Join Date: May 2010
Posts: 234
Thanks: 6
Thanked 15 Times in 14 Posts
Default
Originally Posted by john_rambo View Post
Code:
[tux@pcbsd-2726] /home/tux# /usr/pbi/brasero/bin/glib-compile-schemas /usr/pbi/brasero/share/glib-2.0/schemas
/usr/pbi/brasero/bin/glib-compile-schemas: Command not found.
You might need to go searching for the exact path. I don't have Brasero installed, so it was an educated guess on my part.
__________________
My Blog About Emacs and (PC)BSD
Promethean Machines
Reply With Quote
Reply

Tags
brasero, not starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.