Reply
 
Thread Tools Display Modes
  #1  
Old 08-01-2012, 07:44 PM
goraxmax goraxmax is offline
Senior Member
 
Join Date: Jul 2011
Posts: 208
Thanks: 14
Thanked 7 Times in 7 Posts
Default Bugs found in XBMC in PCBSD 9.1 64 BITS BETA 1
Hi,

I've this bug with my pc (gnome ) and on virtualbox (Xfce): same results

Configuration :
PCBSD 9.1 64bits (in French, an important details)
I've installed XBMC with normal procedure (Control Panel ➜ System Manager ➜ System Packages )

As the first start of Xbmc, 2 warnings (ok, i choose ignore, no worry)
Then, i change configuration in order to have XBMC in french.
So, i have no "é" character in XBMC. For instance, has instead of "vidéos", "vidos" appears on the pannel,etc...
For all locations "é" not appears.

Could you correct that?
Can you explain to mo how to correct this error?

One thing more : in order to lunch Xbmc as startup, i change automatic login, and create (session and startup ➜ auto startup ➜ add ➜ xbmc ).
Is there an other way to lunch Xbmc as startup?

Thanks for all
Reply With Quote
  #2  
Old 08-02-2012, 03:16 PM
kmoore134's Avatar
kmoore134 kmoore134 is offline
Administrator
 
Join Date: May 2005
Location: Knoxville, TN
Posts: 2,568
Thanks: 0
Thanked 163 Times in 127 Posts
Default Bugs found in XBMC in PCBSD 9.1 64 BITS BETA 1
I've checked, and don't see any special XMBC settings for localization
that we can enable. Perhaps this is a translation / upstream error in
their software?

As for automatic startup, the way you are describing sounds correct
__________________
----
Kris Moore
PC-BSD Founder
Reply With Quote
  #3  
Old 08-02-2012, 08:11 PM
goraxmax goraxmax is offline
Senior Member
 
Join Date: Jul 2011
Posts: 208
Thanks: 14
Thanked 7 Times in 7 Posts
Default
Hi,

I've tested with PCBSD 9.0 released + XBMC in French.
XBMC version seems to be not the same, but "é" character appears. No problems Appears.

I have maybe a beginning of response for my problem :
i suppose the XBMC version of PCBSD 9.1 beta is compilated in unicode.

Can you confirm that?


thanks

As XBMC version of pcbsd 9.1 is ready in french, i install it!!
Reply With Quote
  #4  
Old 08-02-2012, 08:35 PM
kmoore134's Avatar
kmoore134 kmoore134 is offline
Administrator
 
Join Date: May 2005
Location: Knoxville, TN
Posts: 2,568
Thanks: 0
Thanked 163 Times in 127 Posts
Default Bugs found in XBMC in PCBSD 9.1 64 BITS BETA 1
I'm not doing any special compiling.. How about this, open a shell
session, and send over the output of:

% echo $LANG

What is that set to? If you change that and then run xbmc from the cli,
does it change the appearance?
__________________
----
Kris Moore
PC-BSD Founder
Reply With Quote
  #5  
Old 08-02-2012, 09:39 PM
goraxmax goraxmax is offline
Senior Member
 
Join Date: Jul 2011
Posts: 208
Thanks: 14
Thanked 7 Times in 7 Posts
Default
% echo $LANG
fr_FR.UTF-8

No problem, PCBSD is configured in french.


Can you try with your PC with PCBSD 9.1 BETA with english installed, start XBMC, and change XBMC language into french please?

In order to see if "é" character exist, please refers to "Vidéos" pannel as XBMC home screen.

Works ( ) or borken? ( )
Reply With Quote
  #6  
Old 08-06-2012, 05:02 PM
goraxmax goraxmax is offline
Senior Member
 
Join Date: Jul 2011
Posts: 208
Thanks: 14
Thanked 7 Times in 7 Posts
Default
Hi,
I tried with PCBSD 9.1 BETA1 with xbmc in English installed.
I change XBMC language into French, and same result, no "é" character :s


Have you an idea?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.