Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2012, 12:04 AM
PC-Buzz PC-Buzz is offline
Junior Member
 
Join Date: Jan 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Talking Truecypt, Yakuake (PC-BSD 9.0)
Everything so far was pretty easy to set up. I just need to get use to a few things, one is installing packages the FreeBSD way rather then only using PBI.

The problem I am having is trying to get two packages installed. Truecrypt and Yakuake. I am not sure how to do this. I tried the PBI's but I keep getting errors saying it can't read the meta data. I am guessing those PBI's are not updated for 9.0.

So How do I do this? I like to use the terminal more then anything else in Linux. So I would like to use it with PC-BSD as well to install packages if they are no PBI's or the PBI's are not updated.

Last edited by PC-Buzz; 01-15-2012 at 12:58 PM.
Reply With Quote
  #2  
Old 01-15-2012, 12:13 AM
PC-Buzz PC-Buzz is offline
Junior Member
 
Join Date: Jan 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default
I love when I do this. I no sooner ask the question and I find the answer.

http://www.cyberciti.biz/faq/howto-f...all-a-package/
Reply With Quote
  #3  
Old 01-15-2012, 03:26 AM
Cobalt Cobalt is offline
Senior Member
 
Join Date: Apr 2009
Location: USA
Posts: 447
Thanks: 0
Thanked 10 Times in 10 Posts
Default
Sorry I'm late. I'd suggest this: http://www.freebsd.org/doc/en_US.ISO...ges-using.html

And this: http://www.freshports.org/search.php...aseinsensitive

I just use sysinstall for packages. It hasn't let me down.
Reply With Quote
  #4  
Old 01-15-2012, 12:58 PM
PC-Buzz PC-Buzz is offline
Junior Member
 
Join Date: Jan 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default
Thanks Cobalt.

I am not using Truecrypt. It is a serious pain in the neck with BSD. I need to find a good, stable encryption program now for whole hard drives. I am also a little annoyed with Cryptsetup. I tried to access one hard drive in PC-BSD that I encrypted with Cryptsetup in Debian. It damaged it enough that my passphrase no longer worked. I lost a fair amount of data. Most was backed up already, some wasn't yet.

Last edited by PC-Buzz; 01-15-2012 at 01:01 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.