Reply
 
Thread Tools Display Modes
  #1  
Old 04-08-2009, 11:41 PM
Ironrock Ironrock is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default No sound with ATI SB400 on Gateway laptop
I have a gateway laptop with AMD 64 ATI Radeon XPRESS 200M Video card (no driver there either) I have an ATI SB400 soundcard that the system shows no driver for. Anyone know how to get this soundcard working?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in my Presario V3018 laptop spaul Sound and Multimedia 1 08-31-2009 04:28 PM
installer hangs [ati sb400 hptrr: no controller detected] id enzobelmont Installing PC-BSD 0 04-10-2008 01:21 AM
Can't record sound (Intel HDA ALC880, ASUS A6Va Laptop) alh84001 Sound and Multimedia 3 09-17-2007 05:18 PM
Gateway MT3705 Sigmatel 9200 - No sound Lord Vader Sound and Multimedia 4 07-25-2007 06:44 AM
laptop sound card yamaha opl3 sa2 not working... rakamaka Sound and Multimedia 10 11-12-2006 11:15 PM


All times are GMT. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.