Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2012, 07:34 PM
AnbuBlack AnbuBlack is offline
Member
 
Join Date: May 2011
Location: Bucharest, Romania
Posts: 82
Thanks: 8
Thanked 8 Times in 6 Posts
Question Flash payer update
After I update my system (classical method /portupgrade) the linux-f10-flashplugin ver 11.2.202.233 freeze my browser and the only way to stop this is to kill the plugin(player). I did not mention that the image is blue, so I have to downgrade to previous version 11.1.102.55, but on freshports said that version lower than <11.2r202.228 are vulnerable.

Quote:
linux-flashplugin -- multiple vulnerabilities
Affected packages : linux-f10-flashplugin<11.2r202.228
Adobe reports:
Multiple Priority 2 vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system.
The interesting part is that 11.1.102.55 works OK, no crash,no blue image, no freeze my browser. Does anyone have this issues?

PS: I hate adobe because they don't create a native version for my lovely OS.
__________________
FreeBSD 9.2-STABLE x86-64, Openbox 3.5.0_3 / Awesome wm 3.5.1
Arch Linux x86-64 , Xfce4.10 / Awesome wm 3.5.1

Last edited by AnbuBlack; 05-05-2012 at 07:40 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.