Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2012, 07:24 PM
thedaemonofid thedaemonofid is offline
Junior Member
 
Join Date: Apr 2012
Location: Birmingham, AL, USA
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Installed applications missing libs
XBMC and Amarok, when chosen from the installation screen as optional applications do not launch due to missing libraries. PC-BSD 9 64bit. I don't recall what libraries are missing as I am away from the PC and it doesn't have internet access. But if need be I can find out. These programs should not be broken on a default install. Anyone else even tried installing them this way instead of PBIs?
Reply With Quote
  #2  
Old 04-24-2012, 08:08 PM
drulavigne drulavigne is offline
Administrator
 
Join Date: Nov 2009
Posts: 1,117
Thanks: 44
Thanked 53 Times in 51 Posts
Default
When you get a chance, please paste the errors.

Is this a fresh install or an upgrade? Have you used Update Manager to keep up-to-date? Have you installed any software using packages or ports outside of Ports Jail?
Reply With Quote
  #3  
Old 04-25-2012, 09:47 PM
thedaemonofid thedaemonofid is offline
Junior Member
 
Join Date: Apr 2012
Location: Birmingham, AL, USA
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default
I will paste errors asap. This was a fresh install, no internet connection. Nothing but default install and checking to install a few apps like XBMC.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.