Reply
 
Thread Tools Display Modes
  #1  
Old 02-13-2012, 01:54 PM
IceDigger IceDigger is offline
Junior Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot Get PCBSD 9 in Fullscreen Using VMware Player
This is my first time using BSD of any sort, mainly a windows guy with basic linux knowledge.

I wanted to test out PCBSD so I loaded it up in VMware Player and installed the VMware guest. The only problem I am having right now is that when I make PCBSD fullscreen it still only takes up 1/3 of the screen with the rest being blank. I even setup the correct resolution of my lcd screen with the same results. It is using the vmware driver for the video. My computer should be able to handle anything I throw at it.

Computer Specs as follows:
Intel 2600k i7, X68 chipset motherboard, 16GB 1666MHz DDR3, ATI 6790 Video Card, 60GB SSD SATA 3 OS Drive, 750GB WD Black Data Drive

Last edited by IceDigger; 02-13-2012 at 01:57 PM.
Reply With Quote
  #2  
Old 02-16-2012, 12:40 PM
seanbruno seanbruno is offline
Senior Member
 
Join Date: Dec 2010
Posts: 149
Thanks: 5
Thanked 1 Time in 1 Post
Default
What happens if you change the PCBSD VM's screen resolution up?

On my Gnome install:
System->Preferences->Monitors
Reply With Quote
  #3  
Old 02-22-2012, 08:58 PM
IceDigger IceDigger is offline
Junior Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default
Absolutely nothing.
Reply With Quote
  #4  
Old 02-23-2012, 02:15 PM
kmoore134's Avatar
kmoore134 kmoore134 is offline
Administrator
 
Join Date: May 2005
Location: Knoxville, TN
Posts: 2,568
Thanks: 0
Thanked 163 Times in 127 Posts
Default Cannot Get PCBSD 9 in Fullscreen Using VMware Player
On my vmware player here, I can run PC-BSD, and use krandrtray to adjust
the size to just about anything..
__________________
----
Kris Moore
PC-BSD Founder
Reply With Quote
  #5  
Old 07-06-2013, 05:35 PM
dragaan dragaan is offline
Junior Member
 
Join Date: Jul 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default
I'm having problems, too. Let me add that I'm new to virtualization. I downloaded and installed other ISO's and pre-made virtual machines for both vmware player and virtualbox and got them to work fine. First problem I got was with a pre-made fedora machine on vmware player. It wouldn't go full-screen. Problem was solved when I googled it and realized all I had to do was install vmware tools and it would solve itself.

PC-BSD 9.1 was the next machine I tried to install on vmware player and it gave me the same problem. I figured I'd just install vmware tools and it would be fine again. This time, it told me I couldn't even work with vmware tools until I installed some library. I googled how to do that and got the tools installed, but the display issues were not resolved.

I tried installing it on virtualbox and the display was fine, but the mouse cursor was very slow/laggy (also on vmware player, but not near as bad), so I'd love to know how to get it to work well with vmware player.
Reply With Quote
  #6  
Old 09-28-2013, 01:42 PM
ajburch ajburch is offline
Junior Member
 
Join Date: Feb 2009
Posts: 28
Thanks: 0
Thanked 3 Times in 2 Posts
Default VMWare Guest Screen Resolution
I managed to get it to work from within the operating system under KDE. I went to Application-System Settings and changed the resolution under Display. The correct resolution didn't take effect when the screen settings wizard came up after the install though.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.