Reply
 
Thread Tools Display Modes
  #11  
Old 01-22-2012, 05:53 AM
wort wort is offline
Junior Member
 
Join Date: Jan 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default
Originally Posted by wakajawaqa View Post
wort - What command did you use? pkg_add -r ? win32-codecs is in ports, see www.freebsd.org/ports or www.freshports.org. For directions on how to use ports see http://www.freebsd.org/doc/en_US.ISO...ook/ports.html but I would definitely not recommend doing much with ports if you haven't read up considerably on FreeBSD first, pbi's are the way to go. As such, I don't think win32-codecs is what we're looking for...
Yes I used the command "pkg_add -r win32-codecs" but package cannot be found. According to the BPM ports manager my system doesn't have win32-codecs installed. I am having problems getting the file:

-----------------------------------------------------------------------------------------------------
nova@pcbsd-2320] /home/nova# pkg_add -r win32-codecs
Error: Unable to get ftp://ftp.freebsd.org/pub/FreeBSD/po...32-codecs.tbz: File unavailable (e.g., file not found, no access)
pkg_add: unable to fetch 'ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-9.0-release/Latest/win32-codecs.tbz' by URL
[nova@pcbsd-2320] /home/nova#

-------------------------------------------------------------------------
Sat Jan 21 23:04:33 2] Installing in /usr/ports/multimedia/win32-codecs:
===> win32-codecs-20110131,1 is only for i386, while you are running amd64.
*** Error code 1

Stop in /usr/ports/multimedia/win32-codecs.
-------------------------------------------

I guess I need the one for amd64 but looks like it's not available.

Anyone have any suggestions?

Thanks

Last edited by wort; 01-22-2012 at 06:20 AM.
Reply With Quote
  #12  
Old 01-24-2012, 09:45 AM
naiyadorzy naiyadorzy is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default
i will go with the wort...there is a need to install: win32-codecs to play cds your cds will rock...

Pain Arch of Foot
Reply With Quote
  #13  
Old 01-24-2012, 02:06 PM
joe75 joe75 is offline
Senior Member
 
Join Date: Jan 2010
Posts: 110
Thanks: 1
Thanked 4 Times in 2 Posts
Default
I think the problem with playing audio CDs could be that the players have not been adjusted to the new CAM-interface introduced with FreeBSD 9.0.
Reply With Quote
  #14  
Old 02-08-2012, 01:01 PM
paolo52 paolo52 is offline
Junior Member
 
Join Date: Oct 2010
Location: Rome
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Cool
Sorry for my english. I had trouble with PC-BSD 8.2 playing audio CD. I worked it out with VLC and xmms. After upgrade to 9 Isotope, no audio CD
Now I can play it only with KsCD and it's working fine. But I had to switch off into System settings --> Multimedia --> Cd audio!
I changed the devfs.conf too, adding:

perm /dev/xpt0 0666
perm /dev/pass0 0666
perm /dev/pass1 0666
perm /dev/pass2 0666

after the output of command line 'camcontrol devlist' was:
<ASUS DRW-24B3ST 1.00> at scbus3 target 1 lun 0 (pass1,cd0)
(about my optical drive)

I hope this help someone
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.