Reply
 
Thread Tools Display Modes
  #1  
Old 10-15-2011, 03:47 PM
streletsky streletsky is offline
Junior Member
 
Join Date: Oct 2011
Location: Odessa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy change keyboard layout
After adding another else keyboard layout (russian lang.) I had problem with setting keys for toggle. I run gnome-keyboard-properties, go to layouts, press properties (Раскладки -> Парамерты... I have russian system language), then gnome-keyboard-properties terminates.
Reply With Quote
  #2  
Old 11-25-2011, 12:06 PM
streletsky streletsky is offline
Junior Member
 
Join Date: Oct 2011
Location: Odessa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default
This problem appears when I logged in with russian system language, with US - ok!

Last edited by streletsky; 11-25-2011 at 12:08 PM.
Reply With Quote
  #3  
Old 12-27-2011, 09:24 PM
drulavigne drulavigne is offline
Administrator
 
Join Date: Nov 2009
Posts: 1,126
Thanks: 45
Thanked 54 Times in 52 Posts
Default
Is this still an issue with 9.0 RC3?
Reply With Quote
  #4  
Old 01-11-2012, 01:45 PM
streletsky streletsky is offline
Junior Member
 
Join Date: Oct 2011
Location: Odessa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default
Originally Posted by drulavigne View Post
Is this still an issue with 9.0 RC3?
yes, with 9.0 rc3 is still, I'll check with 9.0 release...
Reply With Quote
  #5  
Old 01-14-2012, 11:22 AM
streletsky streletsky is offline
Junior Member
 
Join Date: Oct 2011
Location: Odessa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default
Unfortunately with 9.0 is still happens...
Reply With Quote
  #6  
Old 01-14-2012, 11:27 AM
streletsky streletsky is offline
Junior Member
 
Join Date: Oct 2011
Location: Odessa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default
For desktop user easiest solution is login with english language environment,
setup properties, logout/login with russian language...
Reply With Quote
  #7  
Old 01-28-2012, 09:33 AM
morphay morphay is offline
Junior Member
 
Join Date: Jan 2012
Location: ukraine
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to morphay
Default
or it can be done with gconf-editor:

Code:
~> gconf-editor
desktop/gnome/peripherals/keyboard/kbd

and change "options" to [grp grp:ctrl_shift_toggle] , or just what you need...
Reply With Quote
  #8  
Old 08-31-2012, 05:40 PM
drulavigne drulavigne is offline
Administrator
 
Join Date: Nov 2009
Posts: 1,126
Thanks: 45
Thanked 54 Times in 52 Posts
Default
I believe this has been fixed for 9.1. If you get a chance to test a snapshot let us know if it works or not.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.