Reply
 
Thread Tools Display Modes
  #1  
Old 03-04-2014, 04:22 PM
matijadmin matijadmin is offline
Senior Member
 
Join Date: Jan 2014
Posts: 134
Thanks: 6
Thanked 3 Times in 3 Posts
Default AppCafe Does Not Start
After last update (or any other change as a result of installing and deinstalling pkg/pbi apps - I'm not sure) AppCafe does not start anymore if I click in desktop icon.

If I do left click on PC-BSD Update Manage it starts normally.

In console does not start and give this:

Quote:
Locale: "en"
Application starting...
Segmentation fault

Last edited by matijadmin; 03-04-2014 at 04:29 PM.
Reply With Quote
  #2  
Old 03-04-2014, 09:23 PM
matijadmin matijadmin is offline
Senior Member
 
Join Date: Jan 2014
Posts: 134
Thanks: 6
Thanked 3 Times in 3 Posts
Default
I did two things: run Chrome after installation for the first time and it crashed my system again; and consequently I rebooted/reset my PC. I've installed a couple of apps from today Appcafe and after trying to run it again discovered that's not working. Anyhow ...

Now it's working. In console I get this:

Quote:
Locale: "en"
Application starting...
Load Repo Information
Repo Ready: - generating browser home page
Seems all fine.
Reply With Quote
  #3  
Old 03-05-2014, 08:43 AM
matijadmin matijadmin is offline
Senior Member
 
Join Date: Jan 2014
Posts: 134
Thanks: 6
Thanked 3 Times in 3 Posts
Default
ANd again after installation of some apps not working (I'm not able to get it running by clicking desktop icon). Left click in Update Manager works.
Reply With Quote
  #4  
Old 03-05-2014, 10:49 AM
Marco Marco is offline
Senior Member
 
Join Date: Aug 2011
Location: Germany BW-Stuttgart
Posts: 282
Thanks: 36
Thanked 11 Times in 11 Posts
Default
I've installed PCBSD10-STABLE after having 10-RELEASE Joule for a while, must say choose 10-RELEASE for better & painless experience over 10-STABLE, it has some flaws with the US vs EUR-keyboard .
Reply With Quote
  #5  
Old 03-05-2014, 11:20 AM
matijadmin matijadmin is offline
Senior Member
 
Join Date: Jan 2014
Posts: 134
Thanks: 6
Thanked 3 Times in 3 Posts
Default
I'm already using PC-BSD 10 RELEASE.
Reply With Quote
  #6  
Old 03-11-2014, 09:11 AM
matijadmin matijadmin is offline
Senior Member
 
Join Date: Jan 2014
Posts: 134
Thanks: 6
Thanked 3 Times in 3 Posts
Default
Bug seems persistent.
Reply With Quote
  #7  
Old 03-11-2014, 07:18 PM
Beanpole's Avatar
Beanpole Beanpole is offline
Senior Member
 
Join Date: May 2010
Posts: 2,513
Thanks: 19
Thanked 444 Times in 360 Posts
Default
matijadmin created a trac ticket (#1068) for this issue.

https://trac.pcbsd.org/ticket/1068
__________________
~ Ken Moore ~
PC-BSD/iXsystems
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.