Thread Tools Display Modes
  #1  
Old 10-23-2012, 07:15 PM
cla cla is offline
Junior Member
 
Join Date: Oct 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Bootup Splash-Screen causing unnecessary problems
I have experienced problems with the Boot-Splash-Screen on two different computers (PC-BSD 9.1 RC2).
- Macbook 2,2 (ATI Mobility X1600) - Computer Freezes completely at the moment Splash-Screen gets activated; Monitor goes crazy (Burning White Effect)
- Normal Workstation (Sun Ultra 24) with Nvidia CAD GPU (nVidia FX1700, if i remember correctly) - Monitor goes on standby because of missing Signal, returns after X is loaded up

In both cases disabling the Boot-Splash-Screen fixed the issues.

I want to vote for:

- making an option in Boot-Menu to disable Boot-Splash-Screen
- making Boot-Splash-Screen disabled if "Safe-Boot" is selected

Last edited by cla; 10-23-2012 at 07:19 PM.
  #2  
Old 10-26-2012, 07:07 PM
kmoore134's Avatar
kmoore134 kmoore134 is offline
Administrator
 
Join Date: May 2005
Location: Knoxville, TN
Posts: 2,568
Thanks: 0
Thanked 163 Times in 127 Posts
Default Bootup Splash-Screen causing unnecessary problems
This seems to be a recurring issue with FreeBSD and using the
splash-screen module.. I'm going to disable it for RC3, to see if it
also fixes some other issues.
__________________
----
Kris Moore
PC-BSD Founder
  #3  
Old 12-21-2012, 12:50 PM
ithinktrade ithinktrade is offline
Junior Member
 
Join Date: Dec 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default
I have a fresh 9.1 installtion, but have the same issue. "Monitor goes on standby because of missing Signal, returns after X is loaded up"
  #4  
Old 09-09-2013, 01:31 PM
grundrausch3n grundrausch3n is offline
Junior Member
 
Join Date: Sep 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem in 9.2-Release
Hello,

I have the same issue in 9.2-Release on an Intel Core i5-2400S with integrated Graphic.
Because I have problems during the boot process (needs 30 Minutes to boot to the login screen), I would like to disable the splash screen.

I added the following to the the /boot/loader.conf and recreated the grub-config but nothing changed:

Code:
splash_bmp_load="NO"
splash_pcx_load="NO"
bitmap_load="NO"
I also tried to use a serial console and activated it like described in the Freebsd-Manual
, but could not see any messages in the virtual terminal on my notebook.

How can I disable the splash screen and what might be the issue with the serial console?

Last edited by grundrausch3n; 09-09-2013 at 02:10 PM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2005-2010, The PC-BSD Project. PC-BSD and the PC-BSD logo are registered trademarks of iXsystems.
All other content is freely available for sharing under the terms of the Creative Commons Attribution License.